[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] clurgmgrd logging wierdness



Lon Hohberger wrote:
On Tue, 2006-06-13 at 08:39 -0400, Greg Forte wrote:
Yesterday I added new <failoverdomain>, <resource>, and <service> sections to my cluster.conf (for a failover-able samba service, though I don't think that's relevant). I incremented the version, and ran ccs_tool update and cman_tool version -r.

Today I noticed that the only status checks being logged in /var/log/messages were the ones for the smb service on the node running it. Prior to my changes, all status checks were being logged on both nodes. All cluster services were still running properly, but it looks like the status checks on everything but the smb service stopped.

After forcing a restart of rgmanager on both nodes, status checks (or at least logging of them) is back to normal.

Is this a bug, or am I missing something?

It might be a bug, but there's not enough information to tell right now.
Did the services remain in the 'started' state, or did one or more get
stopped for some reason after the transition?

AFAIK, none of the services ever left the 'started' state, except for the samba service which got started right after the update. In fact, they couldn't have stopped, because if any of them had my monitoring agent on another box would've squawked.

-g


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]