[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] two node cluster not coming up



Bob, mate, you've done it. Obv. Had to be a network related issue and I
should've thought of it since I was getting nada on svr00 when I tried
capturing packets from svr01. Didn't know what parameter to change. Needed
to reboot the machine and manually start the services but it's now happy I
think. I'm pretty sure the bonded Ethernet interfaces support multicast. Not
sure why it's getting rejected. My iptables and selinux are both disabled by
default during install. BTW, What's the consequence of my removing the
multicast address? Will it have a consequence in using DLM? Does it do
Broadcast by default? 

Ok, so guess I'll move down the list of steps to get this moving with
resources and services. I'm assuming I can have an active-active two node
cluster? 

Thanks again
\R

-----Original Message-----
From: linux-cluster-bounces redhat com
[mailto:linux-cluster-bounces redhat com] On Behalf Of Robert Peterson
Sent: Friday, June 30, 2006 1:35 AM
To: linux clustering
Subject: Re: [Linux-cluster] two node cluster not coming up

RR wrote:
> Jun 29 14:36:39 svr01 ccsd[3685]: Unable to perform sendto: Cannot assign
> requested address
Hi RR,

These messages means that svr01 tried to send a broadcast/multicast 
message to
the socket, but the underlying communications layer returned an error.
Perhaps you can try it without the line:

<multicast addr="224.0.0.1" interface="bond0"/>

In your cluster.conf.

Regards,

Bob Peterson
Red Hat Cluster Suite

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]