[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Removing a node from a cluster



Greetings, all!

Trying my first RHEL cluster, and in setting it up, I've gone through a
couple attempts, and had licensing issues. Those have been resolved, and
now I have two machines running, attached to an EMC for the shared
storage. Here's my issue:

Apparently when I was trying to get the cs-deploy-tool to authenticate
both my machines, I must  have successfully joined ONE of them to a
cluster. Now when I try to run the tool, it states that the one server
is already part of a cluster and can't be added.

I stopped ccsd and lock_gulmd, tried again, with still no success. I
don't have a cluster.conf file on the server in question, so how can it
be part of a cluster, and how can I "disengage" it from that unknown
cluster?

TIA,

--
Gary Every
Linux Administrator
VCommerce Corporation
gevery vcommerce com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]