[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] clustat



On Fri, 2006-05-19 at 10:06 +0200, Marco Esposito wrote:
> hi, i have a question about my cluster...
> 
> using "clustat -x" I receive this message:
> 
> <?xml version="1.0"?>
> <clustat version="4.0">
>    <quorum quorate="1" groupmember="1"/>
>    <nodes>
>      <node name="node1.clusterlan" state="0" nodeid="0x0000000000000002"/>
>      <node name="node2.clusterlan" state="1" nodeid="0x0000000000000001"/>
>    </nodes>
>    <groups>
>      <group name="ftp-service" state="112" state_str="started" 
> owner="(null)" last_owner="(null)" restarts="2"/>
>    </groups>
> </clustat>
> 
> 
> Why i get "owner" and "last_owner" equal to "(null)"???
> while using simply clustat:
> 
> Member Status: Quorate
> 
>    Member Name                              Status
>    ------ ----                              ------
>    node1.clusterlan                         Online, Local, rgmanager
>    node2.clusterlan                         Online, rgmanager
> 
>    Service Name         Owner (Last)                   State
>    ------- ----         ----- ------                   -----
>    ftp-service          node1.clusterlan               started
> 
> what is the problem?
> 
> Thanks
> 
> 
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster


Outdated version of clustat...

-- Lon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]