[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] LVS: Not as a gateway?



To not take up too much of your time, here is my lvs.cf file. 

LVS0's real eth0 IP is 192.168.1.52.
LVS1's real eth0 IP is 192.168.1.53.
CWEB92 is the only real server with the virtual IP of 192.168.1.150 on it's 
ether0 for now. It's real IP is 192.168.1.92.
When I ping 150, I ping either LVS servers, depending on who's master but the 
CWEB machine never responds to 192.168.1.150. I know that's where my confusion 
or error is, understanding this part.

Mike


serial_no = 88
primary = 192.168.1.52
service = lvs
backup_active = 1
backup = 0.0.0.0
heartbeat = 1
heartbeat_port = 539
keepalive = 6
deadtime = 18
network = direct
nat_nmask = 255.255.255.255
debug_level = NONE
monitor_links = 0
virtual HTTP {
     active = 1
     address = 192.168.1.150 eth0:1
     vip_nmask = 255.255.255.0
     port = 80
     send = "GET / HTTP/1.0rnrn"
     expect = "HTTP"
     use_regex = 0
     load_monitor = none
     scheduler = wlc
     protocol = tcp
     timeout = 6
     reentry = 15
     quiesce_server = 0
     server cweb92 {
         address = 192.168.1.92
         active = 1
         weight = 1
     }
     server cweb93 {
         address = 192.168.1.93
         active = 1
         weight = 1
     }
     server cweb94 {
         address = 192.168.1.94
         active = 1
         weight = 1
     }
}




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]