[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] CCSD Start Fails...




Hi All,

Have been testing rhcs on a FC5 box or two for a while for eventual creation
of a small cluster (3 nodes) for a small area of our project. In the tests
it worked fine.

However, naturally enough, now that I come to install properly on new
bought-for-the-task hardware, its not working as thought...

Everything compiles fine and looks pretty good. All the ko's load fine and
apps are installed as expected. However when I startup ccsd it fails,
with...

###
Failed to connect to cluster manager
Hint: Magma plugins are not in the right spot
###

I have googled, and looked on the FAQ, where the suggested answer (I
compiled from the stable 1.03.00 tarball) was to run a make uninstall, make
distclean and then re-compile.

I have done this, however it still doesn't seem to work, I get the same
failure.

If I run # magma_tool list it says things are OK, and displays the (it says
OK) magma plugins. It also says it is looking at /usr/lib/magma for them,
which I presume is the default.

The only difference between this and the previous machines I was testing on,
is that these are x86_64 boxes, rather than i386 and as such I am using the
x86_64 distro. Kernel and cluster versions are the same, and so far it's a
vanilla install apart from adding gcc, etc to compile the cluster stuff.

I'm guessing that its some kind of confusion with the 64-bit stuff. Is there
any special configure arguments I am supposed to add when compiling, I
couldn't find any in the docs or in configure itself.

Any ideas???

TIA

Dan

--

Dan Hawker
Linux System Administrator
Astrium

-- 

This email (including any attachments) may contain confidential and/or privileged information or information otherwise protected from disclosure. If you are not the intended recipient, please notify the sender immediately, do not copy this message or any attachments and do not use it for any purpose or disclose its content to any person, but delete this message and any attachments from your system. Astrium disclaims any and all liability if this email transmission was virus corrupted, altered or falsified.
---------------------------------------------------------------------
Astrium Limited, Registered in England and Wales No. 2449259
Registered Office: Gunnels Wood Road, Stevenage, Hertfordshire, SG1 2AS, England


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]