[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] CCSD Start Fails...



> 
> 
> What does this give you?
> 
> prompt> ls `magma_tool config libdir`/magma
> 
>   brassow
> 
> On Nov 24, 2006, at 3:50 AM, HAWKER, Dan wrote:
> 
> > Everything compiles fine and looks pretty good. All the 
> ko's load fine
> > and
> > apps are installed as expected. However when I startup ccsd 
> it fails,
> > with...
> >
> > ###
> > Failed to connect to cluster manager
> > Hint: Magma plugins are not in the right spot
> > ###
> 

I've kind of fixed it. As this was a virgin install I ended up wiping and
starting again. It worked fine with ./configure --kernel_src=...
--libdir=/usr/lib64

I'd guess it was just confused after my continual build-rebuild attempts. I
probably forgot to kill something somewhere along the line.

Thanks for the help

Dan
--

Dan Hawker
Linux System Administrator
Astrium

-- 

This email (including any attachments) may contain confidential and/or privileged information or information otherwise protected from disclosure. If you are not the intended recipient, please notify the sender immediately, do not copy this message or any attachments and do not use it for any purpose or disclose its content to any person, but delete this message and any attachments from your system. Astrium disclaims any and all liability if this email transmission was virus corrupted, altered or falsified.
---------------------------------------------------------------------
Astrium Limited, Registered in England and Wales No. 2449259
Registered Office: Gunnels Wood Road, Stevenage, Hertfordshire, SG1 2AS, England


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]