[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] problems relocating services



Thanks,
It goes to failed state. Today I've been reloacating services but it fails to relocate (is not going to failed state):

Oct  4 09:07:49 inf04 clurgmgrd[6299]: <notice> Service projectes is stopped
Oct 4 09:07:49 inf04 clurgmgrd[6299]: <warning> #70: Attempting to restart service projectes locally. Oct 4 09:07:49 inf04 clurgmgrd[6299]: <notice> Starting stopped service projectes

On the other node log do not appear anything related to the relocation. Maybe is a communication problem between nodes?

Jordi

Lon Hohberger wrote:
On Tue, 2006-10-03 at 08:18 +0200, Jordi Prats wrote:
Hi all,
I have a problem relocating services, sometimes fails. I have all requiered operations nested, so it shoud not be a race condition. How could add some verbosity to syslog to find out why is failing?

Did it go in to the "failed" state, or did it simply "fail" to relocate?


Change /etc/syslog.conf to add the following on all nodes:

   local4.* /var/log/rgmanager

Change your "rm" tag in cluster.conf to enable debugging:

   <rm log_level="7" log_facility="local4">

(don't forget to increment the configuration version)

Run ccs_tool update /etc/cluster/cluster.conf



-- Lon

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster




--
......................................................................
        __
       / /          Jordi Prats
 C E / S / C A      Dept. de Sistemes
     /_/            Centre de Supercomputació de Catalunya

 Gran Capità, 2-4 (Edifici Nexus) · 08034 Barcelona
 T. 93 205 6464 · F.  93 205 6979 · jprats cesca es
......................................................................
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]