[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Problem starting cluster



I actually have little on for auto start. I was never able to start the 
cluster other than by doing the following;

depmod -a
modprobe dm-mod
modprobe gfs
modprobe lock_dlm
ccsd
cman_tool join -t 120 -w
fence_tool join -t 120 -w
clvmd
vgchange -aly
mount -t gfs /dev/vgcomp/rimfire /var/www/

Mike




On Wed, 18 Oct 2006 14:16:53 -0400, Josef Whiter wrote:
> Chkconfig everything off, bring all nodes up, then on all nodes run each of
> 
> these commands at the same time
> 
> service ccsd start
> service cman start
> service fenced start
> 
> and if any problems occur see what the logs spit out.
> 
> Josef
> 
> On Wed, Oct 18, 2006 at 01:11:47PM -0500, isplist logicore net wrote:
>>> If all the nodes are showing "rejected" with no reason then it's
>>> possible
>>> there's another cluster on the network that shares the same cluster
>>> name/number.
>>> 
>> No other cluster as this is the only one I'm working on.
>> 
>>> Try changing the cluster name of this cluster, and look very carefully
>>> around the network for other clusters!
>>> 
>> Tried changing the name in cluster.conf, no difference.
>> 
>>> Otherwise, it's also possible that the cluster.conf files are not in
>>> sync
>>> somehow - make sure that they are identical on all nodes.
>>> 
>> I've manually copied them to each node but I'm only trying to start the
>> one
>> first. Getting the same error trying to start the cluster on any node.
>> 
>> Mike
>> 
>> 
>> --
>> Linux-cluster mailing list
>> Linux-cluster redhat com
>> https://www.redhat.com/mailman/listinfo/linux-cluster





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]