[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] clustat problem



Hi,
I'm getting different outputs of clustat utility on each node:

node1:
# clustat
Member Status: Quorate

  Member Name                              Status
  ------ ----                              ------
  node1                                    Online, Local, rgmanager
  node2                                    Online, rgmanager

  Service Name         Owner (Last)                   State
  ------- ----         ----- ------                   -----
  ptoheczas            node2                          started
  xoqil                node2                          started
  ymsgh                node1                          started
  vofcvhas             node2                          started

node2:
# clustat
Member Status: Quorate

  Member Name                              Status
  ------ ----                              ------
  node1                                    Online, rgmanager
  node2                                    Online, Local, rgmanager


(disappears service's info)

Rebooting disapears this problem (displays same info in both nodes) for
a few weeks. After that it appears again.

Do you know what's going on?

Thanks,

-- 
......................................................................
        __
       / /          Jordi Prats Català
 C E / S / C A      Departament de Sistemes
     /_/            Centre de Supercomputació de Catalunya

 Gran Capità, 2-4 (Edifici Nexus) · 08034 Barcelona
 T. 93 205 6464 · F.  93 205 6979 · jprats cesca es
......................................................................


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]