[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] clustat problem



Hi Filipe!

I think your case is a little bit different from Jordi's case, since you are using Cluster Suite v3 and he is using v4.

From my own experience, under CSv3 I had this kind o problem when using high latency quorum devices. So I had to change from disk tiebraker to network tiebraker. I imagine you're using disk tiebraker, aren't you?

Please, would someone please confirm that Filipe's case could be solved by changing the heartbeat method? It worked for me in the past, but I'm not pretty sure that this was the actual solution.

Thanks,

Celso.

Filipe Miranda escreveu:
Hi there,

I'm having the same problem!
I'm using RHEL3.8 for Itanium and RedHat Cluster Suite U8. The cluster is composed of 2 HP 4CPUs servers and we are using an EMC ClarionCX700 to hold the quorum partitions and data partitions. One more thing that I noticed, eventhough the members are shown ative on both nodes, any action on the node that shows the active service does not get propagated to the other member.

I already checked the configuration of the rawdevices, and I also used the shutil utility and it reported no problems with the quorum partitions.

Does anybody have any suggestions?

Thank you,


On 9/2/06, *Jordi Prats Català* <jprats cesca es <mailto:jprats cesca es> > wrote:

    Hi,
    I'm getting different outputs of clustat utility on each node:

    node1:
    # clustat
    Member Status: Quorate

      Member Name                              Status
      ------ ----                              ------
      node1                                    Online, Local, rgmanager
      node2                                    Online, rgmanager

      Service Name         Owner (Last)                   State
      ------- ----         ----- ------                   -----
      ptoheczas            node2                          started
      xoqil                node2                          started
      ymsgh                node1                          started
      vofcvhas             node2                          started

    node2:
    # clustat
    Member Status: Quorate

      Member Name                              Status
      ------ ----                              ------
      node1                                    Online, rgmanager
      node2                                    Online, Local, rgmanager


    (disappears service's info)

    Rebooting disapears this problem (displays same info in both nodes) for
    a few weeks. After that it appears again.

    Do you know what's going on?

    Thanks,

    --
    ......................................................................
            __
           / /          Jordi Prats Català
    C E / S / C A      Departament de Sistemes
         /_/            Centre de Supercomputació de Catalunya

    Gran Capità, 2-4 (Edifici Nexus) · 08034 Barcelona
    T. 93 205 6464 · F.  93 205 6979 · jprats cesca es
    <mailto:jprats cesca es>
    ......................................................................

    --
    Linux-cluster mailing list
    Linux-cluster redhat com <mailto:Linux-cluster redhat com>
    https://www.redhat.com/mailman/listinfo/linux-cluster
    <https://www.redhat.com/mailman/listinfo/linux-cluster>




--
Esta mensagem foi verificada pelo sistema de antivírus e
acredita-se estar livre de perigo.


------------------------------------------------------------------------

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster

--
*Celso Kopp Webber*

celso webbertek com br <mailto:celso webbertek com br>

*Webbertek - Opensource Knowledge*
(41) 8813-1919
(41) 3284-3035


--
Esta mensagem foi verificada pelo sistema de antivírus e
acredita-se estar livre de perigo.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]