[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Two node cluster: node cannot connect to cluster infrastructure




--- Huesser Peter <peter huesser psi ch> wrote:

> Hello
> 
>  
> 
> I try to make a two node cluster run. Unfortunately
> if I run the
> "/etc/init.d/cman start" command I get in
> "/var/log/messages" entries
> like:
> 
>  
> 
>     Connected to cluster infrastruture via: CMAN/SM
> Plugin v1.1.5
> 
>     Initial status:: Inquorate
> 
>     Cluster manager shutdown.  Attemping to
> reconnect...
> 
>     Connected to cluster infrastruture via: CMAN/SM
> Plugin v1.1.5
> 
>     Initial status:: Inquorate
> 
>     Cluster manager shutdown.  Attemping to
> reconnect...
> 
>  
> 
> "dmesg" shows:
> 
>  
> 
>     CMAN: sendmsg failed: -13
> 
>     CMAN: sendmsg failed: -13
> 
>     CMAN: sendmsg failed: -13
> 
>     CMAN: forming a new cluster
> 
>     CMAN: quorum regained, resuming activity
> 
>     CMAN: sendmsg failed: -13
> 
>     CMAN: No functional network interfaces, leaving
> cluster
> 
>     CMAN: sendmsg failed: -13
> 
>     CMAN: we are leaving the cluster. 
> 
>     CMAN: Waiting to join or form a Linux-cluster
> 
>     CMAN: sendmsg failed: -13
> 
>     ....


shutdown the iptables just to see if anything change


cu
roger

__________________________________________
RedHat Certified Engineer ( RHCE )
Cisco Certified Network Associate ( CCNA )

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]