[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] system-config-cluster problem



I've setup a cluster some month ago.

Cluster is working , but still not in production.

Today, after summer break, i did all the updates for my rhat and CS

First i disabled all services, then i patched one machine and rebooted, then the other one and rebooted.


Cluster works perfectly:


[root lvzbe1 ~]# uname -a
Linux lvzbe1.lavazza.it 2.6.9-42.0.2.ELsmp #1 SMP Thu Aug 17 18:00:32 EDT 2006 i686 i686 i386 GNU/Linux
[root lvzbe1 ~]# clustat -v
clustat version 1.9.53
Connected via: CMAN/SM Plugin v1.1.7.1
[root lvzbe1 ~]# clustat
Member Status: Quorate

  Member Name                              Status
  ------ ----                              ------
  lvzbe1                                   Online, Local, rgmanager
  lvzbe2                                   Online, rgmanager

  Service Name         Owner (Last)                   State
  ------- ----         ----- ------                   -----
  oracle               lvzbe1                         started
[root lvzbe1 ~]#


But when i try to run system-config-cluster,it pops out:

Poorly Formed XML error
A problem was encoutered while reading configuration file /etc/ cluster/clluster.conf. Details or the error appear below. Click the "New" button to create a new configuration file.
To continue anyway(Not Recommended!), click the "ok" button.


Relax-NG validity error : Extra element rm in interleave
/etc/cluster/cluster.conf:35: element rm: Relax-NG validity error : Element cluster failed to validate content
/etc/cluster/cluster.conf fails to validate




I clicked the "cancel" button, to not to damage all.

Conf file is immutated since Jul 13 2006

Matteo

Attachment: cluster.conf
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]