[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] IPMI fencing on an IBM x366



Hi Jos,

I've configured a pair of x366s in the past successfully to use the builtin IPMI device as a fence device, these systems run RHELv3u6 and Cluster Suite v3u6. They seem to work quite well until today. Since the systems are into production in a client, we didn't upgrade anything since then but it seems to work ok.

I've not tried anything with IBM servers under Cluster Suite v4, though, but I imagine it works ok too.

The IPMI device on the x366 servers was configured in the traditional way, login+password with admin rights, IP+netmask configured and everything worked ok. IBM's implementation of IPMI over LAN respond to "pings" (ICMP echos), while Dell's don't. But you will not be able to connect to the IPMI device from the machine itself, you have to try from an outside machine, ok?

Hope this gives you some light.

Best regards,

Celso.

Jos Vos escreveu:
Hi,

Is it possible to use the built-in IPMI support of an IBM x366 server
with RHEL CS?

I think it is not compatible with RSA II, and I also tried IPMI Lan,
but none of them seems to work.

Any suggestions?
Thanks,

--
--    Jos Vos <jos xos nl>
--    X/OS Experts in Open Systems BV   |   Phone: +31 20 6938364
--    Amsterdam, The Netherlands        |     Fax: +31 20 6948204

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


--
*Celso Kopp Webber*

--
Esta mensagem foi verificada pelo sistema de antivĂ­rus e
acredita-se estar livre de perigo.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]