[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] service starts up problem



Dear community,

Could someone help me please ?

I get a starting service problem that seems the same problem than the
other one ...

I tried to resolve the problem by following the experts advices in the
forum ... but still not ok

here you are my problem :

When i start /etc/init.d/crond for example (manually), it works fine,
but when i try to start it by clurgmgrd, it's all the time in recovery
(disabled, relocate or restart the service).

Accordingly to the experts advices, i have to return 0 for starting
script even after a failed service stop .... But still not start my
script by clurgmgrd

Could someone help me please ? for example : give me a starting script
that works or show me where i can find patch
for ... /etc/init.d/functions ??

I used : 
RHEL4, kernel-smp-2.6.9-42.0.3
rgmanager-1.9.54-1
cman-1.0.11-0
ccs-1.0.7-0
etc ...

thank you very much guys

Can Nguyen


*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. Any unauthorised
use or dissemination is prohibited.
Messages are susceptible to alteration. France Telecom Group shall not be liable for the message if altered, changed or
falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]