[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] conga: problems getting luci up and running



Hi Ryan,

Thanks for your help.

When I tried to install the Luci RPM, I got a warning saying Luci needs zope>=2.5 and plone...
When I did a yum install zope plone, I only got zope 2.10...which should have been enoug haven't you said that Luci doesn't run on Zope 2.10.

So I've installed Zope in /usr/local/Zope-3.3.1 and then a zopeinstance in /var/lib/zope where I've copied the contents from Plone source.I've installed Luci with --nodeps. Then I've issued a /var/lib/zope/bin/zopectl start and but when I issue a luci_admin password I get this error:

$ luci_admin password
Traceback (most recent call last):
  File "/usr/sbin/luci_admin", line 27, in ?
    from Producst import __path__
ImportError: No module named Products

Is this an issue regarding where I put the Products and lib directory from Plone source?

Thanks!
Pedro Bandim Faustino
email/sip: pedro faustino fccn pt
 
Aviso de Confidencialidade
 
Esta mensagem é exclusivamente destinada ao seu destinatário, podendo conter informação CONFIDENCIAL, cuja divulgação está expressamente vedada nos termos da lei. Caso tenha recepcionado indevidamente esta mensagem, solicitamos-lhe que nos comunique esse mesmo facto por esta via ou para o telefone +351 218440100 devendo apagar o seu conteúdo de imediato. This message is intended exclusively for its addressee. It may contain CONFIDENTIAL information protected by law. If this message has been received by error, please notify us via e-mail or by telephone +351 218440100 and delete it immediately.


Ryan McCabe wrote:
On Mon, Dec 03, 2007 at 04:43:09PM +0000, Pedro Bandim Faustino wrote:
  
yum install zope plone
zopectl adduser username password
service zope start
/usr/sbin/luci_admin password [password_string]
service luci start

System config:

Zope Version - (Zope 2.10.5-final, python 2.4.4, linux2)
Python Version - 2.4.4 (#1, Oct 23 2006, 13:58:00) [GCC 4.1.1 20061011 
    

Luci won't run on Zope 2.10. There are RPMs at
http://people.redhat.com/jparsons/downloads/fc6/ that should include
everything you need for luci on fc6. They're a bit out of date, though.
If you prefer something more current, you should be able to install the
current RHEL5 luci rpm on fc6.


Ryan
  

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]