[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Channel Bonding issue in Cluster Suite Setup



--- Balaji <balajisundar midascomm com> wrote:
> After i am rebooted both the server then cluster
> node becomes simplex 
> and Services are started on both the nodes
> 
> The cluster output in primary node
> Member Status: Quorate
> 
> Member Name                              Status
> ----------- -------                             
> ---------
> primary                                        
> Online, Local, rgmanager
> secondary                                     
> Offline
  ^^^^^^^


> The cluster output in secondary node
> Member Status: Quorate
> 
> Member Name                              Status
> ----------- -------                             
> ---------
> primary                                        
> Offline
  ^^^^^^^

both servers thinks that the other one are death, so I
guess you have a problem with comunication between the
nodes after the bonding is set

What I wonder now is why fencing do not work :-(
it could be dangerus to have both nodes accessing the
same storage without know it :-(



> We are not sure why this is happening. Can some one
> throw light on this.

my first try is to ping both servers and see if they
can comunicate.
As a say, it looks to me that you have a problem with
comunication.
1- different IP for the nodes in cluster.conf or in
DNS (/etc/host) and in the bonding configuration
2- some arp problem
3- some firewall problem

I dont know, I am just guessing

cu
roger

__________________________________________
RedHat Certified ( RHCE )
Cisco Certified ( CCNA & CCDA )


      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]