[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] node fails to join cluster after it was fenced



On Wed, 2007-02-14 at 16:33 +0000, Patrick Caulfield wrote:
> Frederik Ferner wrote:
> > I've just discovered that I seem to have the same problem on one more
> > cluster, so maybe I've change something that causes this but did not
> > affect a running cluster. I'll append the cluster.conf for the original
> > cluster as well.
> > 
> 
> Looking at the tcpdump it seems that the existing node isn't seeing the joinreq
> message from the fenced one - there are no responses to it at all. You haven't
> enabled any iptables filtering have you ?

But they seem to reach the network card at least, correct? So I don't
have to start looking at the switch, should I?

No, iptables filtering is definitely disabled, just verified with
iptables:

<snip>
[bnh65367 i04-storage2 ~]$ sudo iptables -L -n -v
Chain INPUT (policy ACCEPT 2851K packets, 511M bytes)
 pkts bytes target     prot opt in     out     source               destination

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 2420K packets, 157M bytes)
 pkts bytes target     prot opt in     out     source               destination
[bnh65367 i04-storage2 ~]$
</snip>

Cheers,
Frederik
-- 
Frederik Ferner 
Systems Administrator                  Phone: +44 (0)1235-778624
Diamond Light Source                   Fax:   +44 (0)1235-778468


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]