[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Can't see all volumes



--- "isplist logicore net" <isplist logicore net>
wrote:

> With all of the tech's on this list... no one has
> seen this problem?
> Thought I'd ask again since I'm still stumped.
> 
> By the way, anyone know of any user groups, forums
> for the Xyratex/MTI style 
> storage chassis?
> 
> Mike
> 
> >This might or might not be the right list and if it
> is not, does anyone know 
> >one that would cover things like fibre channel RAID
> devices?
> 
> >I have an 800GB RAID drive which I have split into
> 32 smaller volumes. This 
> >is a fibre channel system, Xyratex. The problem is
> that I cannot see any more 
> >than 2 volumes per controller when I check from any
> of the nodes.
well, first of all:
do the system see all the _devices_ ?
I mean, can you see all the devices (LUNs) exported
from the SAN but can't see all the LVM in that devices

or you can see just 2 LUNs exported from the SAN ?
so you can see just the LVM in that just 2 LUNs.

if it is the last , then you need to check the SAN
infrasestructure.
if it is the first case ... then you have a problem in
the cluster-system architecture; and then, maybe this
list can help you ;-)

cu
roger

__________________________________________
RedHat Certified Engineer ( RHCE )
Cisco Certified Network Associate ( CCNA )



 
____________________________________________________________________________________
Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
http://answers.yahoo.com/dir/?link=list&sid=396546091


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]