[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] High system CPU usage in one of a two node cluster



Hi all,
 
I have 3 2-node clusters, running just cluster suite, without gfs, each one updated with the latest
packages released by RHN.
 
In each cluster one of the two nodes has a steadily growing system CPU usage, which seems
to be consumed by clurgmgrd and dlm_recvd.
As an example here is the running time accumulated on one cluster since 20 december when
oit was rebooted:
 
[root estestest ~]# ps axo pid,start,time,args
  PID  STARTED     TIME COMMAND
...
10221   Dec 20 10:37:05 clurgmgrd
11169   Dec 20 06:48:24 [dlm_recvd]
...
 
[root frascati ~]# ps axo pid,start,time,args
  PID  STARTED     TIME COMMAND
...
 6226   Dec 20 00:04:17 clurgmgrd
 8249   Dec 20 00:00:19 [dlm_recvd]
...
 
I attach two graphs made with RRD which show that the system CPU usage is steadily growing:
note how the trend changed after the reboot on 20 december.
Of course as the system usage increases so does the system load and I am afraid of what will
happen after 1-2 months of uptime...
 
Does anybody else see this behaviour? Any hint on a solution?
 
TIA,
 
Marco Lusini
 
 
_______________________________________________________
Messaggio analizzato e protetto da tecnologia antivirus

Servizio erogato dal sistema informativo della
Presidenza del Consiglio dei Ministri

Attachment: estestest_monthly.jpg
Description: JPEG image

Attachment: frascati_monthly.jpg
Description: JPEG image


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]