[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Not able to build cluster tools 1.03.00



Shailesh wrote:
> Hi,
>      I am attempting to build the tools in cluster-1.03.00.tar.gz on my
> Redhat workstation RHEL-V4 which is having the kernel 2.6.9-5. 
> I see a lot compile errors in the build. 
> 
> Can anybody suggest me if I am missing something,
> 
> Do I have to upgrade the kernel,if so which version will it be?
> 

If you want to use a Red Hat kernel then you should check out the RHEL4 branch from CVS or use the SRPMS.

If you want to use cluster-1.03 then you'll need a recent (but not too recent) kernel.org kernel.
(yes I know that's very vague, I can't remember which kernel it compiles against now, sorry!)

-- 

patrick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]