[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Problems updating cluster.conf SOLVED but I have a question



I solved my problem running ccs_tool update from a node on the slow network,
can you help me to explain the reason of this behaviour?

Fedele STABILE

Fedele Stabile wrote:
Good day,

I'm running Cluster Suite on CentOS4 on a 35 PC cluster and a SAN,
when i try to update the cluster.conf on my cluster I have this message:

[root linuxlab1 cluster]# ccs_tool update /etc/cluster/cluster.conf
Failed to receive COMM_UPDATE_NOTICE_ACK from pc10.
Hint: Check the log on pc10 for reason.

Failed to update config file.
[root linuxlab1 cluster]#

but in pc10 log files I can't see anything, also if I try to run ccsd on pc10 with the command
ccsd -n
I can't see the error

Versions of cman, ccsd amd rgmanager are:

ccs-1.0.7-0
cman-1.0.11-0
rgmanager-1.9.53-0

I have 18 PC on a 1Gbit LAN and 17 PC on 100Mbit

Fedele STABILE

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]