[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS6.1 mount: fs type gfs not supported by kernel



Hi,
I renewed the following packages.
As a result, the mount was correctly done as for the GFS filesystem.
The problem of cman-kernel that Patrick pointed out.

Thanks!!

gulm-1.0.8-0.i686.rpm
cman-kernel-smp-2.6.9-45.8.i686.rpm  rgmanager-1.9.54-1.i386.rpm
dlm-kernel-smp-2.6.9-44.3.i686.rpm

Regards

------------------------------------------------------
Shirai Noriyuki
Chief Engineer Technical Div. System Create Inc
Kanda Toyo Bldg, 3-4-2 Kandakajicho
Chiyodaku Tokyo 101-0045 Japan
Tel81-3-5296-3775 Fax81-3-5296-3777
e-mail:shirai sc-i co jp web:http://www.sc-i.co.jp
------------------------------------------------------



Hi

Thank you Devrim.
However, I think that the kernel version is correct.
Because when I installed GFS-kernel-smp-2.6.9-60.3.i686.rpm, the kernel of
this version was demanded.

And, I will check cman-kernel that Patrick pointed out.


> FATAL:Error inserting gfs
> (/lib/modules/2.6.9-42.0.3.ELsmp/kernel/fs/gfs/gfs.ko ):
> Unknown symbol in module, or unknown parameter(see dmesg)
>
> And, the output of dmesg is as follows.
> Lock_Harness 2.6.9-60.3 (built Oct 11 2006 18:31:11) installed

AFAICS the kernel module version does not match your kernel version.
Please check and install correct versions.

Regards

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.432 / Virus Database: 268.17.8/649 - Release Date: 2007/01/23 20:40




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]