[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] AIS Executive couldn't open configuration objectdatabase component



Hi,

> > 
> > Jul 16 15:10:00 srv4 ccsd[23855]: Starting ccsd 2.00.00:
> > Jul 16 15:10:00 srv4 ccsd[23855]:  Built: Jul 13 2007 13:24:27
> > Jul 16 15:10:00 srv4 ccsd[23855]:  Copyright (C) Red Hat, Inc.  2004  
All 
> > rights reserved.
> > Jul 16 15:10:00 srv4 ccsd[23855]: cluster.conf (cluster name = correo, 
> > version = 1) found.
> > Jul 16 15:10:01 srv4 aisexec: [MAIN ] AIS Executive Service 
RELEASE 'subrev 
> > 1204 version 0.80.1'
> > Jul 16 15:10:01 srv4 aisexec: [MAIN ] Copyright (C) 2002-2006 MontaVista 
> > Software, Inc and contributors.
> > Jul 16 15:10:01 srv4 aisexec: [MAIN ] Copyright (C) 2006 Red Hat, Inc.
> > Jul 16 15:10:01 srv4 aisexec: [MAIN ] AIS Executive couldn't open 
> > configuration object database component.
> > Jul 16 15:10:01 srv4 aisexec: [MAIN ] AIS Executive exiting (-13).
> 
> 
> My guess is that the cman lcrso file is missing from /usr/libexec/lcrso

no, while trying  to get it running, I already copied the file 
service_cman.lcrso, from /usr/libexec/lcrso to /usr/lib64/lcrso. 

Out of curiosity I copied all files from /usr/lib64/lcrso 
to /usr/libexec/lcrso, and I get past that error, but now I get a new one, 
that I need to investigate further. 

thanks a lot
Sebastian




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]