[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Timed out waiting for a response from Resource Group Manager



On Tue, Jul 24, 2007 at 03:19:11PM +0200, Jacques Beth wrote:
> Hi All
> 
> I've got a quorate 4 node cluster, with a quorum disk.
> 
> _If_ I have _No_ fail over domain, resources or services defined,
> executing clustat is _fast_, and gives the following:
> 
> [root fnbgw02 ~]# clustat
> Member Status: Quorate
> 
>   Member Name                        ID   Status
>   ------ ----                        ---- ------
>   fnbgw01.fnb.co.za                     1 Online
>   fnbgw02.fnb.co.za                     2 Online, Local
>   fnbgw03.fnb.co.za                     3 Online
>   fnbgw04.fnb.co.za                     4 Online
>   /dev/sdb1                             0 Online, Quorum Disk
> 
> 
> _If_ I define a failover group, a resource and a service, executing
> clustat is _slow_ and it fails to show the defined service:

That shouldn't matter (I'm not saying it doesn't matter, but that it
shouldn't).  It's especially weird that it looks like you don't even
have rgmanager running... (so there's no service output).

> 
> [root fnbgw02 ~]# clustat
> Timed out waiting for a response from Resource Group Manager
> Member Status: Quorate
> 
>   Member Name                        ID   Status
>   ------ ----                        ---- ------
>   fnbgw01.fnb.co.za                     1 Online, Local
>   fnbgw02.fnb.co.za                     2 Online
>   fnbgw03.fnb.co.za                     3 Online
>   fnbgw04.fnb.co.za                     4 Online
>   /dev/sdb1                             0 Online, Quorum Disk
> 
> This is on CentOS5, with all the latest updates from CentOS applied.

Could you paste your cluster.conf somewhere?

-- 
Lon Hohberger - Software Engineer - Red Hat, Inc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]