[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] Minimum kernel version for cluster2.00



hi,
i built on 2.6.19,it directly depends on your stuff.Many people here helped me out to get through the problems.When u ran on older versions , likely u will get compilation errors and u have to fix them.It is definitely posssible, but needs some work on it.

regards,
Nirmal Tom.


From: "David Shwatrz" <dshwatrz gmail com>
Reply-To: linux clustering <linux-cluster redhat com>
To: linux-cluster redhat com
Subject: [Linux-cluster] Minimum kernel version for cluster2.00
Date: Tue, 20 Mar 2007 21:47:07 +0200

Hello,
I saw somewhere (don't remember where - it could be on this list ) that
cluster2.00  can be built with linux -2.6.20.
My question: is this kernel version, 2.6.20 , is a minimum version ? are
there any chances that it will be built with kernel version
lower thatn 2.6.20 ? couldn't find info about it in the source tarball of
cluster2.00

Regaeds,
DS


--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]