[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] GFS/CS compatibility with kernel 2.6.9-55 ?



Our RHEL4 AS up2date is reporting that there is a new kernel release from 2.6.9-42.0.10.ELsmp to:

kernel-smp                              2.6.9          55.EL             x86_64

...but no mention of dependencies from the GFS/CS channel.  My understanding is that the GFS/CS kernel modules need to match the kernel release.  So does this mean it is still safe to update without breaking GFS/CS?

Current packages are:

# rpm -q ccs cman dlm fence GFS rgmanager
ccs-1.0.7-0
cman-1.0.11-0
dlm-1.0.1-1
fence-1.32.25-1
GFS-6.1.6-1
rgmanager-1.9.54-1

Any advice is appreciated, thanks.


Robert Hurst, Sr. Caché Administrator
Beth Israel Deaconess Medical Center
1135 Tremont Street, REN-7
Boston, Massachusetts   02120-2140
617-754-8754 · Fax: 617-754-8730 · Cell: 401-787-3154
Any technology distinguishable from magic is insufficiently advanced.

<<winmail.dat>>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]