[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] RHEL4 U5 dependencies missing



On Mon, May 21, 2007 at 05:51:22PM +0200, David Touitou wrote:
> We did : 
> # up2date --force --installall=rhel-i386-as-4-cluster
> 
> up2date correctly installed most of the package but fence : 
> 
> Name                                    Version        Rel
> ----------------------------------------------------------
> fence                                   1.32.45        1                 i686
> 
> 
> Testing package set / solving RPM inter-dependencies...
> There was a package dependency problem. The message was:
> 
> Unresolvable chain of dependencies:
> fence  1.32.45-1                         requires libnss3.so
> fence  1.32.45-1                         requires libnss3.so(NSS_3.2)
> fence  1.32.45-1                         requires libnss3.so(NSS_3.4)

> Do you have any clue about this ?

This was due to an incorrect dependency resolution (I think) on RHN's
part.  The easiest thing to do is:

  up2date seamonkey-nss

We're aware of the problem and are taking steps to correct it.

-- 
Lon Hohberger - Software Engineer - Red Hat, Inc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]