[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] RHEL cluster upgrade from v4.4 to v4.5



rhurst bidmc harvard edu wrote:

Odd, I got just the opposite from them, instructing us to do the upgrade to fix our rgmanager / dlm bugs... the channel HAS the correct packages for U5 as of this past Friday, and they 'up2date' perfectly. No new issues to report, except our 11-node cluster is running on U5 now with all its features: GFS, pulse, rgmanager, etc.

RH Tech support has discouraged me to upgrade a two-nodes cluster
for two reasons:
1) RHCS 4U5 packages were not released to rhn.
2) RHEL 4U5 kernel (2.6.9-55, correct me if I'm wrong) has an issue
   and therefore they suggest to wait for a following fix.

I think that 1) is no more the case. RHCS channel is, in fact, updated to
the current kernel (2.6.9-55).

For 2), I don't know. My test machines run smoothly with 4U5, but
for production machines, I'm holding the upgrade. Now I'm running
4U4 (2.6.9-42.0.10) and related cluster packages.

And you?

--
Cosimo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]