[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] RHEL5 sharedroot clusters



On Thu, 18 Oct 2007, Kevin Anderson wrote:

Mark,

When I run the mkinitrd command, I get an error that comoonics-cs rpm
not found.  When I try to yum install it, I get dependency errors on
perl(XML::DOM), perl(XML::XQL) and perl(XML::XQL::DOM)  are needed by
the package.  Which rpm are those commands in?

BTW - am trying to set this up in a xen guest.  Will see how far I get.

yum is your friend. Use yum to install it, it'll resolve all the dependencies for you.

But if I had to hazard a guess, you'd want perl-XML-DOM, perl-XML-ZQL and perl-XML-XQL-DOM packages.

Gordan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]