[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] problems with iscsi storage and boot order



Yes, init scripts have all been restored to their correct priorities.  I am using static IPs on both eth0 and eth1.  Eth0 connects the host machine to our office network and eth1 is configure for a 192.168 network which is for the iscsi.

Randy

Bryn M. Reeves wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Randy Brown wrote:
  
I have tried both suggestions.  I added the line:
node.session.initial_login_retry_max = 8
I even made the value as high as 20 with no change during boot up.  Then
I added NETWORKDELAY=20 to /etc/sysconfig/network and I still see:
iscsiadm: Could not login session (err 4)
iscsiadm: initiator reported error (4 - encountered connection failure)

when I boot the machine.  After the machine as booted, I restart iscsi,
clvmd, and gfs and everything works.  Sometimes I hate computers.
    

How is your network configured? Are you using DHCP or static
configuration and have you restored the initscripts priorities after the
earlier changes?

Bryn.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFHHh2d6YSQoMYUY94RAsJmAKCqU3DrqBI0VFTVFN/Hp6SBpd/EEACfUMyj
zci9TOXt6+aI7NH4uq9cBEE=
=SnFs
-----END PGP SIGNATURE-----

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster
  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]