[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS2 loses data under kernel 2.6.24...



I've just been doing some GFSv2 testing and saw this under stock 2.6.24.  In fact what we saw was that files under 4K were fine, those over 4K were truncated to 0bytes on the other node.

I tried that patch - no change (after mkfs too).

I then tried 2.6.25-rc1.  Did mkfs, mount (okay), mount on the 2nd box hung, then "ls" on the first box also hung.  I rebooted and tried again (mkfs, etc) - this time it was all okay and the files were all fine on the 2nd box.

All just FYI (but comments still appreciated ;-))

Thanks,

Adrian
--
Adrian Bridgett
Infrastructure and Network Architect


Mobile:  +44 (0) 777 377 8251     Tel :   +44 (0) 1189 294202 
Skype:   abridgett     Email:  adrian bridgett opsera com
www.opsera.com

Opsera Limited | Unit 69 Suttons Business Park
Reading | Berkshire | RG6 1AZ | UK

This e-mail is confidential, intended only for the named recipient(s) above and may contain information that is privileged and confidential. If you receive this message in error, or are not the named recipient(s), please notify the sender at the phone number above, do not copy this message, do not disclose its contents to anyone, and delete this e-mail message from your computer. Although Opsera routinely screens for viruses, addressees should scan this e-mail and any attachments for viruses. Opsera makes no representation or warranty as to the absence of viruses in this e-mail or any attachments.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]