[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] GFS not syncing



I have been spending the last few weeks working on this and after a lot of trial and error have managed to get everything to appear that it is working. I am a newbie to all this stuff

The problem that I am having is that any changes made in the mounted GFS directory are not being seen by the other node, I have hunted around but can't seen to find any errors or messages in the logs that anything is wrong. I can do and ccs_tool update to update the cluster.conf file, so I am assuming that ccs and cman are running correctly so there must be something with GFS.

I am not sure where to look now, I have done some extensive research on google but could not find anything. any information would be handy.


<?xml version="1.0"?>
<cluster name="alpha" config_version="8">
 <clusternodes>
       <clusternode name="lbserver01" votes="2" nodeid="1">
               <fence>
                       <method name="single">
<device name="human" ipaddr="192.168.1.111"/>
                       </method>
               </fence>
       </clusternode>
       <clusternode name="lbserver02" votes="1" nodeid="2">
               <fence>
                       <method name="single">
<device name="human" ipaddr="192.168.1.112"/>
                       </method>
               </fence>
       </clusternode>
</clusternodes>
 <fencedevices>
       <fencedevice name="human" agent="fence_manual"/>
 </fencedevices>
 <rm>
   <failoverdomains/>
   <resources/>
 </rm>
</cluster>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]