[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] CS5 / something weird during tests



On Fri, 2008-01-11 at 15:19 +0100, Alain Moulle wrote:

>> Hi
>>
>> On my two-nodes cluster with qdiskd :
>> when testing CS5 via a ifdown eth0 on node2(where is the heart-beat)
>> I have a strange behavior : the node2 is rebooted and service
>> is failovered by node1, fine. But after the reboot of node2 and
>> re-launch of CS 4 daemons, I can't see via clustat any information


>CS5 and CS4 do not work together, and do not happily coexist on the same
>machine.

Sorry it was a mistake in my email, I only use CS5 on the two-nodes cluster.

>from rgmanager, and cant't stop it if I try service rgmanager stop ...
>> It seems to be stalled in a strange state ...

>cman_tool services output would be helpful
>-- Lon

On node where clustat does not display services information:
[root xena141 ~]# clustat
msg_open: No such file or directory
Member Status: Quorate

  Member Name                        ID   Status
  ------ ----                        ---- ------
  xena140                               1 Online
  xena141                               2 Online, Local
  /dev/sdc                              0 Online, Quorum Disk

cman_tool services returns :
[root xena141 ~]# cman_tool services
type             level name       id       state
fence            0     default    00010001 none
[1 2]
dlm              1     rgmanager  00020001 none
[1 2]

Thanks for help.
Regards
Alain Moullé



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]