[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] GFS Mounting Issues



Bob, 

Thank you for replying; I should have included more information.  I was
going by the bases people assumed a valid cluster was running (but we
should never assume that right? :) ).  After your email I ran a few
status tools to report more information in hopes may have helped guide
anyone to an answer.  Had you not sent your email, I wouldn't have
uncovered the very odd one at the bottom of this email.

[root node01 ~]# service cman status
cman is running.

[root node01 ~]# clustat
Cluster Status for rhc1 @ Thu Jul 31 13:21:35 2008
Member Status: Quorate

 Member Name                                   ID   Status
 ------ ----                                   ---- ------
 node01.rhc1                                      1 Online, Local
 node02.rhc1                                      2 Online
 node03.rhc1                                      3 Online
 node04.rhc1                                      4 Online
 node05.rhc1                                      5 Offline

(Note: I tailored the above output so it wouldn't wrap)

[root node01 ~]# service rgmanager status
clurgmgrd (pid 13235) is running...

[root node01 ~]# cman_tool status
Version: 6.1.0
Config Version: 8
Cluster Name: rhc1
Cluster Id: 1575
Cluster Member: Yes
Cluster Generation: 36
Membership state: Cluster-Member
Nodes: 4
Expected votes: 5
Total votes: 4
Quorum: 3  
Active subsystems: 8
Flags: Dirty 
Ports Bound: 0 177  
Node name: node01.rhc1
Node ID: 1
Multicast addresses: <not important>
Node addresses: <not important>

This one concerns me :
[root node01 ~]# cman_tool services
type             level name       id       state       
dlm              1     rgmanager  00010002 FAIL_ALL_STOPPED
[1 2 3]

Chris Caron





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]