[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] RHEL5.0 Cluster fencing problems involving bonding





--- On Mon, 6/2/08, Patel Dino <Dinesh Patel AAH co uk> wrote:

> From: Patel Dino <Dinesh Patel AAH co uk>
> Subject: RE: [Linux-cluster] RHEL5.0 Cluster fencing problems involving bonding
> To: "linux clustering" <linux-cluster redhat com>
> Received: Monday, June 2, 2008, 9:48 AM
> I think I know what's going on ...
> 
> When I take down the two slave interfaces (eth2 & eth3)
> on Node C, the
> bond1 interface remains UP. 
> This means  that the Node C still thinks its OK, however it
> can not see
> Node A & B, and tries to fence Node B.
> Node A which is the master fences Node C.
> 
> I'm not sure how to resolve this any help would be
> appreciated.

as previously said, it is a bond problem

I had several problems with bonding e1000 interfaces in RHEL4, and it was a problem with the e1000 driver, as soon as I use a new one, bond start to work properly
I don´t know if that is the case with rhel5.0, but maybe it is.

you can check the archives of this list if you want to find which version of e1000 driver fix my problem.

cu
roger



      __________________________________________________________________
Get a sneak peak at messages with a handy reading pane with All new Yahoo! Mail: http://ca.promos.yahoo.com/newmail/overview2/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]