[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] cluster-2.02.00



David Teigland <teigland redhat com> 2008-03-06 16:30:
> A new source tarball of cluster code has been released: cluster-2.02.00
> This has been taken from the STABLE2 branch in the cluster git tree.
> It is compatible with the current stable release of openais (0.80.3),
> and the current stable release of the kernel (2.6.24).
> 
>   ftp://sources.redhat.com/pub/cluster/releases/cluster-2.02.00.tar.gz
> 
> To use gfs, a kernel patch is required to export three symbols from gfs2:
>   ftp://sources.redhat.com/pub/cluster/releases/lockproto-exports.patch
> 
> We expect openais-0.80.4 will be released sometime soon from the openais
> whitetank branch.  0.80.4 will be highly recommended given the number of
> fixes; it should be fully compatible with cluster-2.02.00.

Is this release still compatible with 2.6.23 kernels or does "compatible
with 2.6.24" mean "requires 2.6.24"?  I'm running GFS1 in case it
matters.

Thanks,
Brian

Attachment: smime.p7s
Description: S/MIME cryptographic signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]