[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] cluster-2.02.00



On Fri, 7 Mar 2008, David Teigland wrote:

Is this release still compatible with 2.6.23 kernels or does "compatible
with 2.6.24" mean "requires 2.6.24"?  I'm running GFS1 in case it
matters.

No, I don't think gfs in 2.02 compiles with 2.6.23.

No it doesn't. The new configure script will perform a check to verify the minimal kernel required to build and run and fail if requirements are not met (tho it can be overriden).

Fabio

--
I'm going to make him an offer he can't refuse.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]