[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] fence_manual missing /tmp/fence_manual.fifo



denis napisaƂ(a):
> Hi all,
> 
> This happens whenever I try to ack a manual fence (which I have to
> whenever the fence_bladecenter fails, as described in my previous post) :
> 
> "
> #fence_ack_manual -n host1.domain.com
> 
> Warning:  If the node "host1.domain.com" has not been manually fenced
> (i.e. power cycled or disconnected from shared storage devices)
> the GFS file system may become corrupted and all its data
> unrecoverable!  Please verify that the node shown above has
> been reset or disconnected from storage.
> 
> Are you certain you want to continue? [yN] y
> can't open /tmp/fence_manual.fifo: No such file or directory
> # touch /tmp/fence_manual.fifo
> # fence_ack_manual -n host1.domain.com
> 
> Warning:  If the node "host1.domain.com" has not been manually fenced
> (i.e. power cycled or disconnected from shared storage devices)
> the GFS file system may become corrupted and all its data
> unrecoverable!  Please verify that the node shown above has
> been reset or disconnected from storage.
> 
> Are you certain you want to continue? [yN] y
> done
> "
> 
> Seems a bit weird, and actually fence_ack_manual has worked at some
> point in time, I am not sure when it stopped working.
> 
> 
> Any help or pointers to how to diagnose it would be appreciated.

Hello,

Do You have the latest version of fence package?
How does look like Your cluster.conf?

Best Regards
Maciej Bogucki


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]