[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] SCSI reservation conflicts after update



After updating my GFS cluster to the latest packages (as of 3/28/08) on an Enterprise Linux 4.6 cluster (kernel version 2.6.9-67.0.7.ELsmp) I am receiving scsi reservation errors whenever the nodes are rebooted. The node is then subsequently rebooted at varying intervals without any intervention. I have tried to disable the scsi_reserve script from startup, but it does not seem to have any effect. I have also tried to use the sg_persist command to clear all reservations with the -C option to no avail. I first noticed something was wrong when the 2nd node of the 2 node cluster was being updated. That was the first sign of the scsi reservation errors on the console.

From my understanding persistent SCSI reservations are only needed if I am using the fence_scsi module.

I would appreciate any guidance.

Regards,

Sajesh Singh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]