[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Problem gfs2 and drbd



Ok, now i try to upgrade my kernel with the latest 5.2 kernel.

Thanks

Steven Whitehouse ha scritto:
Hi,

On Wed, 2008-05-07 at 09:30 +0200, Maciej Bogucki wrote:
  
Giovanni Mancuso napisaƂ(a):
    
I use kernel:
    uname -a
    Linux sophosha1 2.6.18-53.el5 #1 SMP Wed Oct 10 16:34:02 EDT 2007
i686 athlon i386 GNU/Linux

and release:
    cat /etc/redhat-release
    Red Hat Enterprise Linux Server release 5.1 (Tikanga)
      
Hello,

You could try to upgrade kernel to the newer one and the rest of the
packages.

Best Regards
Maciej Bogucki

    

Yes, thats certainly worth doing, although RHEL 5.1 kernels are not the
best testing ground for GFS2. I'd suggest using a Fedora kernel for
testing purposes, or at least the latest 5.2 kernel if you really need
to use RHEL.

Steve.


--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster
  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]