[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] kmod-gfs removed





--- On Thu, 5/15/08, Mikko Partio <mpartio gmail com> wrote:

> From: Mikko Partio <mpartio gmail com>
> Subject: Re: [Linux-cluster] kmod-gfs removed
> To: "Chris Feist" <cfeist redhat com>
> Cc: "linux clustering" <linux-cluster redhat com>
> Received: Thursday, May 15, 2008, 1:43 AM
> On Thu, May 15, 2008 at 1:33 AM, Chris Feist
> <cfeist redhat com> wrote:
> 
> > Mikko Partio wrote:
> >
> >> Hello
> >>
> >> the latest kernel patch for RHEL 5.1 wants to
> remove kmod-gfs -package.
> >> What's up with this?
> >>
> >
> > How does this happen?  When you're doing a
> 'yum update', just install the
> > kernel?  Can you post the output of the commands that
> try to remove
> > kmod-gfs?
> >
> 
> sh-3.1# uname -a
> Linux node1 2.6.18-53.1.14.el5 #1 SMP Wed Mar 5 11:37:38
> EST 2008 x86_64
> x86_64 x86_64 GNU/Linux
> 
> sh-3.1# yum check-update
> 
> kernel.x86_64                            2.6.18-53.1.19.el5
>     updates
> kernel-devel.x86_64                      2.6.18-53.1.19.el5
>     updates
> kernel-headers.x86_64                    2.6.18-53.1.19.el5
>     updates
> 
> sh-3.1# yum update
> 
> =============================================================================
>  Package                 Arch       Version         
> Repository        Size
> =============================================================================
> Installing:
>  kernel                  x86_64     2.6.18-53.1.19.el5 
> updates
> 15 M
>  kernel-devel            x86_64     2.6.18-53.1.19.el5 
> updates
> 4.9 M
> Updating:
>  kernel-headers          x86_64     2.6.18-53.1.19.el5 
> updates
> 822 k
> Removing:
>  kernel                  x86_64     2.6.18-8.1.15.el5 
> installed          72
> M
>  kernel-devel            x86_64     2.6.18-8.1.15.el5 
> installed          15
> M
> Removing for dependencies:
>  kmod-gfs                x86_64    
> 0.1.16-6.2.6.18_8.1.15.el5
> installed         466 k

yum try to remove kmod-gfs because its depende of the kernel version that its trying to remove, which is not right because you are trying to update a kernel and it should means just install the package without remove any old versions.
or do you change the default configuration of yum?

cu
roger





      __________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr! 

http://www.flickr.com/gift/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]