[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Re: kmod-gfs removed



denis wrote:
What is the status of this one?
I am seeing the same here (did not perform upgrade yet) :
Removing:
 kernel     x86_64     2.6.18-53.1.19.el5  installed
 kmod-gfs   x86_64     0.1.19-7.el5_1.1    installed
The only gfs related packages in the upgrade list are :
 gfs-utils  x86_64     0.1.17-1.el5 rhel-x86_64-server-cluster-storage-5
 gfs2-utils x86_64     0.1.44-1.el5 rhel-x86_64-server-5

Scratch that, these appear to be installed too :
 kmod-gfs  x86_64  0.1.23-5.el5   rhel-x86_64-server-cluster-storage-5
 kmod-gfs2 x86_64  1.92-1.1.el5   rhel-x86_64-server-cluster-storage-5

Specifically how should one perform the upgrade with the least amount of hassle?

So I guess an update should work out fine afterall?!

Regards
--
Denis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]