[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] gfs2-utils 0.1.17 and kernel-2.6.18-120>



Hi,
I'm using a beta kernel from http://people.redhat.com/dzickus/el5 because of trouble with dlm which is solved in this version. This has broken some of the gfs2-utils tools, specifically gfs2_quota which still uses the old metafs.
I have two questions:

- is the utils 0.1.49 version available anywhere as a rpm orso? Or only from source? - will other tools, like fsck, from the gfs2-utils 0.1.17 ( current version with centos 5.2) still work?

Regards,
Arthur



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]