[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Trouble after Openais upgrade to 0.80.3-22.el5



Ed, your upgrade requires you to downgrade your 5.3 machines to use
the 5.2 openais, or you upgrade all the nodes at the same time and
reboot the whole thing. There is an incompatibility between the two
versions of openais.

Have fun,,,

-Corey

To the list... Is this in a FAQ somewhere? This question seems to come
up quite often?




On Thu, Apr 2, 2009 at 4:51 AM, Ed Sanborn <Ed Sanborn genband com> wrote:
> I have RHEL 5.2
> I tried upgrading openais on a few of my nodes. Original version was
> 0.80.3-15.el5  and I upgraded to version  0.80.3-22.el5.
> Now the node will not connect to the cluster.  I get the following error
> in
> /var/log/messages:
>
> "unable to connect to cluster infrastructure"
>
> Has anyone else run into this issue?  Is there a way around this besides
> going back to
> the old version?
>
> Ed
>
>
>
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]