[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] where to get libtool 2.2.7



Hi Marc,

I am using the git master, while running ./autogen.sh I got

autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I m4
configure.ac:7: error: Libtool version 2.2.7 or higher is required
/usr/share/aclocal/libtool.m4:46: LT_PREREQ is expanded from...
configure.ac:7: the top level
autom4te: /usr/bin/m4 failed with exit status: 63
aclocal: autom4te failed with exit status: 63
autoreconf: aclocal failed with exit status: 63

it requires Libtool versin 2.2.7.
I checked http://ftp.gnu.org/gnu/libtool/, the highest version is 2.2.6a. so could you point me where to get the 2.2.7 libtool?

regards,
wengang.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]