[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] cluster-3.0.0 problems starting up



Hello,

I've attempted to compile and install the cluster-3.0.0 suite and have these problems when trying to start cman:

Aug 14 12:10:01 localhost corosync[27739]: parse error in config: parse error in config: . Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] Corosync Cluster Engine ('trunk'): started and ready to provide service. Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] Successfully read config from /etc/cluster/cluster.conf Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] Successfully parsed cman config Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] Successfully configured openais services to load Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] parse error in config: parse error in config: . Aug 14 12:10:01 localhost corosync[27739]: [MAIN ] Corosync Cluster Engine exiting with status -9 at main.c:879.

Here is cluster.conf, as generated by ccs_tool:

<?xml version="1.0"?>
<cluster name="TestCluster" config_version="3">
<clusternodes><clusternode name="guinneapig" votes="1" nodeid="1"><fence><method name="single"><device name="manual"/></method></fence></clusternode></clusternodes>
<fencedevices><fencedevice name="manual" agent="manual"/></fencedevices>
<rm>
<failoverdomains/>
<resources/>
</rm>
</cluster>


Any advice would be greatly appreciated!

--
Trevor Peirce
Systems Administrator
Etraffic Solutions Inc.

Suite 100 – 710 Redbrick Street
Victoria, B.C. V8T 5J3
phone: 250.658.8238 x49
fax: 250.658.5936


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]