[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Problems with clustering



Hello all,

I am experiencing some problems relocating guests. I could not relocate the guest squid to the node physical node xen01
Other guests would migrate to xen01 without issue. I rebooted the node and now I can relocate my squid guest to xen01.
Now however I am finding that I can no longer relocate the squid guest to xen00. The errors below are what I am seeing
in the messages log on xen00.

We are on redhat 5.2 using cluster suite and the stock xen. Any ideas?


Jan 20 10:03:07 xen00 clurgmgrd[11135]: <warning> #68: Failed to start vm:squid; return value: 1
Jan 20 10:03:07 xen00 clurgmgrd[11135]: <notice> Stopping service vm:squid
Jan 20 10:03:07 xen00 kernel: xenbr0: port 7(vif9.1) entering disabled state
Jan 20 10:03:07 xen00 kernel: device vif9.1 left promiscuous mode
Jan 20 10:03:07 xen00 kernel: xenbr0: port 7(vif9.1) entering disabled state
Jan 20 10:03:13 xen00 clurgmgrd[11135]: <notice> Service vm:squid is recovering
Jan 20 10:03:13 xen00 clurgmgrd[11135]: <warning> #71: Relocating failed service vm:squid
Jan 20 10:03:15 xen00 clurgmgrd[11135]: <notice> Service vm:squid is now running on member 3

 

John Allgood

Senior Systems Administrator

Turbo, division of OHL

2251 Jesse Jewell Pky. NE

Gainesville, GA 30507

tel: (678) 989-3051  fax: (770) 531-7878

 

jallgood ohl com

www.ohl.com

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]