[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Freeze with cluster-2.03.11



... [snip] ...
Sigh. The pressure is mounting to fix the cluster at any cost, and nothing remained but to downgrade to
cluster-2.01.00/openais-0.80.3 which would be just ridiculous.


I have doubts that GFS (i.e. GFS1) is tuned and well-maintained on newer versions of RHCS (as well as 2.6 based kernels). My impression is that GFS1 is supposed to be phased out starting from RHEL 5. So if you are running with GFS1, why downgrading RHCS is ridiculous ?

Should GFS2 be recommended ? Did you open a Red Hat support ticket ? Linux is free but Red Hat engineers still need to eat like any other human being.

I have *not* looked at RHCS for more than a year now - so my impression (and opinion) may not be correct.

-- Wendy


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]