[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] mount.gfs2 hangs on cluster-3.0.3



On Monday 02 November 2009 09:37:47 Fabio Massimo Di Nitto wrote:
> Dan Candea wrote:
> > Fabio Massimo Di Nitto wrote:
> >> Dan Candea wrote:
> >>> hi all
> >>>
> >>> I really need some help.
> >>>
> >>> I have set up a cluster 3.0.3 with 2.6.31 kernel
> >>> All went well until I tried a gfs2 mount. The mount hangs without an
> >>> error
> >>> gfs_control dump reports nothing:
> >>>
> >>> gfs_control dump
> >>> 1256941054 logging mode 3 syslog f 160 p 6 logfile p 6
> >>> /var/log/cluster/gfs_controld.log
> >>> 1256941054 gfs_controld 3.0.3 started
> >>> 1256941054 /cluster/gfs_controld/@plock_ownership is 1
> >>> 1256941054 /cluster/gfs_controld/@plock_rate_limit is 0
> >>> 1256941054 logging mode 3 syslog f 160 p 6 logfile p 6
> >>> /var/log/cluster/gfs_controld.log
> >>> 1256941054 group_mode 3 compat 0
> >>
> >> Can you please provide your cluster.conf and setup information please?
> >>
> >> If you add:
> >>
> >> <cluster..>
> >>  <logging debug="on"/>
> >> [other bits of the config here]
> >>
> >>
> >> can you please tar /var/log/cluster/* and send it to us?
> >>
> >> Best would be to track everything in a bugzilla.
> >>
> >> Fabio
> >
> > Hi. thank you for your help.
> >
> > attached are all the informations requested.
> > should I open a bug? I assumed that I have a issue and not a bug in the
> > software
> 
> It would be better if you could file a bug. Can you also attach the logs
> from all the other nodes?
> 
> We need to get the picture of the whole cluster to understand what is
> going on.
> 
> Fabio
> 

Hi 

I've created the bug report, 
https://bugzilla.redhat.com/show_bug.cgi?id=532426

there are three archives, one for each node with logs and debug info

-- 
Dan Cândea
Does God Play Dice?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]